FAQ

Windows 10 and AutoPlay Studio

AutoPlay Studio do work with Windows 10 The install process is slightly different. 1) Go to the bottom left corner and click on the magnifying glass. 2) When the search bar shows up, enter 'internet explor...

Read Article

What’s my password?

As a security measure, AutoPlay has no knowledge or access to your password. If you have lost you password, you will need to reset it. On your AutoPlay Studio Desktop login screen, enter your email address an...

Read Article

I accidentally deleted my AutoPlay Studio on the Desktop. How can I get it back?

Open up a web browser and type in “automotive.autoplay.co.nz” in the address field. Alternatively, you can go to http://autoplay.co.nz and click on 'Login' on the top right corner menu. Please choose if you ar...

Read Article

I am not getting any AutoPlay Lead Notification from Trade Me / Web site anymore.

If you are not getting a Trade Me notification, then you have to contact Trade Me to check it. If you are not getting an AutoPlay notification but do get a Trade Me notification, you can do a quick check by cl...

Read Article

Why is the AutoPlay iPhone / iPad app running very slowly on my device?

If the AutoPlay App is running slow there are several possible causes of this including pending app updates, slow or unstable internet connection or network/firewall settings. 1. The first thing to check if y...

Read Article

Why I keep getting ‘Data Connection Error’ on my iPad?

1) Please make sure that you are running the latest version of iOS and AutoPlay Studio App. 2) Are you wireless router is having a bottleneck? To check, thether your iPad with your phone / external internet an...

Read Article

My images / Vehicle Details on Trade Me are not updating. They are correct on AutoPlay.

An easy way to check where the issue lies is to access Autobase.co.nz and compare its images / vehicle details with those of TradeMe. AutoPlay exports your data to Autobase, and TradeMe pulls your data from th...

Read Article

My vehicle is on AutoPlay but is not on Trade Me.

The same process applies as above. Check the status of your vehicle on Autobase; if it is all present and correct on Autobase, contact TradeMe. If it is not on Autobase either, contact AutoPlay.

Read Article

The AutoPlay icon on my Desktop no longer work when I double click on it.

Delete the icon from your desktop. Open up this website: studio.autoplay.co.nz. If prompted to install Silverlight, please install it. Open the website again if prompted and you should see your login screen. N...

Read Article

I added a new user but he/she cannot see any leads or manage the listings.

The ability to see leads and manage listings depends on the level of access the user has. Basic users can generally only view their own leads/listings, whereas Data and System Administrators (who are usually m...

Read Article